问题:Lumion Livesync for SketchUp安装之后,却无法正常显示出来(如图所示)

解决办法一:

SketchUp版本低于2017,插件如果要正常安装使用,SketchUp版本必须等于或高于2017。

解决办法二:

插件版本与SketchUp不匹配,插件3.50.764对应SketchUp2017/2018,插件3.60.777对应SketchUp2019/2020,插件3.60.779对应SketchUp2021。